The Tools palette

The Tools palette includes navigation гtoolsд which enable you to work on a computerized chart as you would on a paper chart with a pencil and navigation protractor. MaxSea eases use and offers power that was previously unavailable. 


Note: clicking the key located in the upper right-hand corner of the Tools palette switches the Tools palette between a short and long configuration (all tools available). 

The Tools palette contains the following tools: 

р the buoy [image: image1.png]


: see the chapter гMan overboardд function . 

р the tracking button [image: image2.png]Track off)



: see the chapter Ship track . 

р the Magnifying [image: image3.png]


and Hand [image: image4.png]2



tools are used to choose the scale and display zone of the chart: see chapter Chart choice . 

р the Navigation tool [image: image5.png]


is used to calculate headings and distances: see chapter Headings and Distances . 

р the Waypoint tool [image: image6.png]


is used to plot Waypoints: see chapter The course . 

р the Bearing tool [image: image7.png]E3



is used to take bearings: see the chapter Bearings. 

р the Finger [image: image8.png]&



and Arrow [image: image9.png]


tools are used to select marks and objects: see the chapter Modifying marks . 

р the Plotting tool [image: image10.png]


is used to plot personal marks: see the chapter User data . 

р mark modification tools are used to modify previously entered information (marks, tracks, waypoints, etc.): 

[image: image11.png]Eraser tool

Inserton tool




See chapter The course. 

р mark type selection boxes: 
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See the chapter High level functions . 
р Standard/Full screen buttons [image: image13.png]


: see the chapter High level functions . 

Chart choice

Scale choice

Depending on the cartography used, the Magnifying tool [image: image14.png]


will operate in a different manner. 

Seamless mode 

MaxSea generally handles charts using the seamless mode. The TrueViewъ Chart Technology, an exclusive MaxSea feature, overcomes scale and zoom inconstencies found in other seamless raster chart technology. TrueViewъ dynamically combines charts of varying scale to display a truly seamless chart image. 

Click the Magnifying tool [image: image15.png]


in the Tools palette to select it, then move the cursor over the chart and position it on the point around which you wish to center the display. 

Click and hold the mouse button down, and the pop-up scale menu appears. 

Select the scale required; after a short while, the chart is drawn at the scale chosen and centered on the point clicked. 

Note: under seamless mode, cartographic data is available on the zone when the scales are written in standard style. If this is not the case, MaxSea increases the cartographic data and displays the [image: image16.png]


button in the lower left-hand corner of the chart window. 

Chart by chart mode 

To open a chart window under the Chart by chart mode select New chart window from the Display menu; then, select Chart by chart option: a new chart window is displayed, under the Chart by chart mode. 

Under Chart by chart mode, the Magnifying tool [image: image17.png]


will operate as follows. 

Click the Magnifying tool [image: image18.png]


in the Tools palette to select it, then move the cursor over the chart and position it on the point around which you wish to center the display. 

Click and hold the mouse button down; the pop-up menu of the list of charts appears. 
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Note: under Chart by chart mode, the list of charts available under the point clicked is displayed in place of the scale menu. 

Select the chart you want to display; after a short while, the requested chart is drawn. 

If you want to display a chart which is not in the pop-up menu list, select the last item Choose a chart which allows you to access to the complete list of charts. 

Note: depending on the cartography used, the selected chart can be displayed in several resolutions. The first items of the pop-up menu permit you to change the resolution of the displayed chart.

Moving the chart

You can move a chart in its window in several ways. 

Hand tool 

Click the Hand tool [image: image20.png]2



in the Tools palette to select it, then move the cursor over the chart and position it in the center. 

Click and drag while holding the mouse button down. The chart moves as you move the mouse. 

Note: when you release the mouse button, the software redraws the part of the chart following the move that you have made. This may take several moments during which the watch icon is displayed. 

Note: do not attempt to move a chart several times in quick succession. Wait until the software has redrawn the chart after each new move. 

Scrolling bars 

You can use the horizontal and vertical scrolling bars, as in any Windows document, to move the chart in the active window. 

[image: image21.png]



To do this, click one of the scrolling arrows and keep the mouse button held down. Try moving the displayed chart in all four directions (to the left, to the right, upwards and downwards). 

You can also click in the shaded part of the scrolling bars to scroll page by page (actually by a half-width or half-length of the screen). Do not hold the mouse button down since the software requires several moments to redraw the chart, and you may quickly move far away from the desired location. 

Arrow keys of the keyboard 

Another way to move the chart on the screen is to use the arrow keys on the keyboard. To move the chart, just press the arrow that points in the direction that you want to see. If you want to see more of the chart to the right, press the right arrow key. 

Centered ship 

This function puts the chart in centered ship mode (or Center mode). If the chart was not previously centered on the ship, it is redrawn. 

In Center mode, the chart will automatically be moved when the ship moves out of the centering zone of the screen presently defined. This zone is, by default, located in the middle of the screen and has a width and height equal to half of the size of the screen. 

Modification of the centering zone (dimension and position) is explained in the chapter High level functions . 

You can activate and deactivate this mode using the Center button located in the lower left-hand corner of each chart window. 

Click this button to activate Center mode: 

[image: image22.png]



Click this button again to deactivate Center mode: 

[image: image23.png]



You can also use the short cut Ctrl R if you have selected it from the Display menu. 

Note: Center mode is associated with a chart window. Therefore, you can activate this mode on one of the windows, but not on the others. 

Note: when using chart by chart mode, the Center mode only operates in the area of the opened chart. You must manually open another chart when the ship is moving outside of the displayed chart. 

Center around 

You are able to define centering points which permit you to directly center the chart on the recorded points. 

This function is quite useful to very quickly move the chart from one area to another. 

To enter centering points, refer to Creating centering points paragraph of High level functions chapter. 

To center the chart, select Center around· from the Display menu..

Closing a chart file

Caution! If you want to change the chart CD-ROM in use, you have first to close the charts in use. 

Select Close from the File menu. 

Select from the list the chart (or various charts using the Shift or Control Key under Windows) that you wish to close, then click Close.

Opening a chart file 

Automatic opening 

At the first start, MaxSea automatically detect the presence of a chart CD in the CD drive. 

Then, the following dialog box appears : 

Note : it is possible to simultaneously open several charts. 

To do so, press the Ctrl key while selecting the charts. 

On a CD 

Select Open Chart from the File menu. 

The dialog box with the warning about the use of digitized documents appears. Click I AGREE to agree. 

However, you can also open a chart by selecting Open from the File menu, like you used to do with previous versions of MaxSea, or, for example, if you want to open charts you have already installed on your hard drive.

Displaying lat / lon coordinates

Select Display Preference from the Utilities menu. 

Select or deselect the Display grid check box. 

Then, click OK.
Information on charts

Click the Hand tool [image: image24.png]2



in the Tools palette to select it, then double click, in the chart window, one of the displayed charts. 

The dialog box supplies information available for the displayed chart at the point clicked. 

Click OK to close the dialog information box.

Navigation security

The information dialog of the chart (refer to previous paragraph) displays important information for navigation, such as: 

 Depth units 

 Type of projection ( most of the timeК: mercator ) 

 Chart Geodetic Datum (most of the time : NAD83) 

Note that, according to BSB Electronic Charts, NAD83 and WGS84 are assumed to be the same for use with NOAA navigation charts. 

 Latitude and longitude shifts from chart geodetic datum to WGS84 geodetic datum 

In the bottom of the chart window, a small icon reminds you the geodetic datum of the currently displayed chart. It is either WGS84, local or unknown (only available in гChart by chart modeд). 

All those reference informations may change from chart to chart. Be careful to check those informations (and the consistancy with your equipments: GPS, depth echo-sounder ·) for a safe use of the charts. 

Headings and distances

In this chapter you will learn how to calculate headings and distances. You will put into practice the navigation rule and the compass which you use traditionally on a paper chart. 

However, you will discover that MaxSea offers you functions which are simple and yet much more powerful than the traditional navigation tools. 

These functions can be used to plan your route 

Caution! A route plan created in this manner must not be confused with the active course presently followed by the ship; this will be studied in the following chapter The course . 

You will use the Navigation tool [image: image25.png]


to access these functions. Select this tool by clicking the icon in the Tools palette.
Between two points

To calculate the heading and the distance between two points on the chart, place the cursor on the first point, click, then drag the mouse to the second point and release the mouse button. 

When you drag the mouse, the heading and distance between the first point and present position of the cursor on the chart are displayed beside the cursor and continually updated. 

After releasing the mouse button, the Heading, Distance and Time To Go (TTG) to cover this distance are displayed. The duration is calculated depending on the present speed of the ship. 

Double click the Navigation tool [image: image26.png]


in the Tools palette to erase the route created.
From the ship position with one or several points

Double click one or several points on the chart to obtain the same calculation as above, but for between the ship and the double clicked point (s). 

Note: when the ship is moving, Heading, Distance and TTG are permanently updated. 

Note: you can double click on any point on the chart, even if the ship icon is not visible on the screen. 

Double click the Navigation tool [image: image27.png]


in the Tools palette to erase the route created.
Route planning

MaxSea enables you to create a route plan by linking together several calculations for headings and distances. 

Caution! A route plan created in this manner must not be confused with the active course that the ship is presently following which will be studied in the following chapter The course. 

Proceed as above (either double click, or drag between two points) or simply click a point on the chart. 

Then click (or drag to), whilst holding the Shift key down, another point on the chart. The software then links the different parts and displays the total distance and duration of the route thus created. 

Note: You can at any moment move the chart or change scale (using the corresponding tool) while plotting a route. Then select again the Navigation tool and continue to plot the route. 

MaxSea displays the different parts on the chart with indications of total distance and duration of the route created. 

As explained above you can erase this route by double clicking the Navigation tool [image: image28.png]


in the Tools palette. Do not do it and refer to The navigation info window.
The navigation info window

You have just plotted a multiple heading route (a route plan). MaxSea displays on the chart the total distance and duration of the route. 

You can obtain more information concerning this route. To do this select Navigation info from the Display menu. 

[image: image29.png]et cistance: 26.2 NI
ETW: 2hdin 270515

¥ Constant speed

8 =] B

TI0.14 1o

Cosumption: 150 L 0% [£]

Tatude Tie Tt = Tegvaite

Longitote 505 Consum. o ey

041732 1597 N Waypaint 1 02 254" =

07017.5415W 0.8 K soow 7

041730 5148N Wamoint2  599NM  1ah0726  270°

070°25.2321 W D8 K L b dss
7





The route plan which is displayed indicates the total distance to be covered, the Time To Go (TTG), the Estimated Time of ArrivalК(ETA) and fuel consumption. These same values are specified for each point of the route plan, as well as the headings and distances for each segment. 

Note: the software uses the present speed of the ship when the route plan is created. 

You can modify the speed using the arrows [image: image30.png]


in the upper part of the window. 

[image: image31.png]1130





After each modification the different values of the route plan are immediately updated. 

It is possible to independently modify the speed for each part of the route plan. 

To do this, after deselecting the Constant speed box, select, by clicking its value in the navigation info window, the speed for the segment that you wish to modify, then, as before modify the value in the text zone. 

By selecting the passing time at each of these points on the route, you can modify, either in constant speed or in variable speed, your route plan. Select one of the pieces of information, the date or time (minute, hour, day, etc.) then use the arrows [image: image32.png]


to modify the information selected. It is the speed of the ship which is, in this case, updated in the route plan. 

Repeat these operations which will show you how useful the Navigation tool [image: image33.png]


is to prepare your routes: the time required, depending on different weather conditions, fuel consumption forecasts, etc· 

To temporarily close the navigation info window, click the window closing box. You can open it again by selecting Navigation info from the Display menu.

Saving the route plan

Select Save route plan as· from the File menu 

Choose a name and the record file, then click Save. You have just saved a copy of your route plan onto disk. 

This route plan can be loaded at a later stage or used as the active course 
Erasing the route plan

To remove the route plan, and therefore erase the chart, you should double click the Navigation tool [image: image34.png]


in the Tools palette 

Caution! Doing so, the route plan is lost. First save the route plan if you want to keep it.
Opening a route plan

To open a route plan that you have already recorded, select Open route plan from the File menu. 

Select the required route plan, then click Open. 

The route plan is then displayed on the chart. 

Note: you can only display one route plan at a time on the chart.
Transforming a line into a route plan

To transform a simple line into a route plan, select the navigation tool [image: image35.png]


from the tool palette. 

Click with the right button of the mouse (Ctrl+click for Mac), on one point of the line. 

A contextual menu appears which allows you to create a route plan from the line.
The course
Plotting a course

Select the Waypoint tool [image: image36.png]


from the Tools palette. 

Click the position of the first Waypoint on the chart. 

At this point, several things happen: 

рКA Waypoint will be displayed at the point clicked. It is called Waypoint 1. 

рКA special Waypoint will be displayed at the position where the ship was located when the point was clicked on the chart. It is called Waypoint 0. The course between this Waypoint 0 and Waypoint 1 represents the initial heading. 

р The waypoint data window is displayed; precise information on this is given in the following paragraph. 

You can create additional Waypoints by clicking points further along the route. These Waypoints will be successively numbered 2, 3, 4 etc. 

Note: at any time it is possible to change the scale and move the chart using the corresponding tools, and then re-select the Waypoint tool [image: image37.png]


to continue plotting your course.
The Waypoint data window

As explained in the previous paragraph, when the first Waypoint is plotted, the Waypoint data window is displayed in the lower left-hand corner of the screen. 

This can be moved like other palettetes by clicking its title bar and sliding the cursor. 

It can be hidden by clicking the closing box located in the title bar. 

Display it again by selecting Waypoint Data from the Utilities menu. 

The Waypoint data display indicates and continuously updates information necessary to follow the course correctly: 

р Course: the heading to follow to directly reach the next Waypoint from your present position, 

р Initial: the initial heading, the theoretical heading that you should follow from the previous Waypoint, 

р XTE: the гcross track errorд indicates how far you are off course from the theoretical heading (initial heading), 

р Distance: the distance to the next Waypoint, 

р TTG: the Time To Go to reach the next Waypoint depending on the present speed of the ship, 

р Next: the next heading to follow after passing the Waypoint. 

Click the box in the upper right-hand corner of the title bar of the Waypoint data display to open the graphical zone of the display. 

You can close this graphical zone by clicking the box once again. 

Note: the software automatically detects the moment when the ship is close enough to the Waypoint. It then automatically passes to the next Waypoint in the list. A course is thus followed by the software without manual intervention (if the helmsman follows the indications supplied by the software).
Vector direction display

To modify the vector direction display, select Display preferences from the Utilities menu. Check or uncheck the direction display box. 

The active course window

As explained in the previous chapter on the route planning, you can obtain more information concerning the course. To do this select Active course from the Display menu. 

The active course window displayed indicates the total distance to cover, the Time To Go (TTG), the Estimated Time of Arrival (ETA) and fuel consumption. These same values are also specified for each waypoint of the course as well as headings and distances for each segment. 

Note: the software uses the present speed of the ship and updates automatically the values of the course as speed changes.
Modifying the course

The course that you have plotted can be modified at any moment using the modification tools. 

Choosing another target Waypoint 

As an example, let us say you are in route to Waypoint 1 and you wish to head directly for Waypoint 3. 

Select the Finger tool [image: image38.png]


from the Tools palette, then click the Waypoint 3 icon to select it [image: image39.png]


(it will become highlighted). 

Select Next waypoint from the Navigation menu. Waypoint 3 becomes the new Waypoint to be reached and the Waypoint data window is immediately updated. 

Extending the course 

Select the Waypoint tool [image: image40.png]


from the Tools palette, then click on the position of the Waypoint you want to add to the course. You can move the chart if needed. You may repeat the operation to add additional Waypoints. 

Erasing a Waypoint 

Select the Eraser tool [image: image41.png]


from the Tools palette, then click the icon of the Waypoint that you want to delete. Repeat this operation to erase other Waypoints if necessary. 

Modifying a Waypoint position 

Select the Position modification tool [image: image42.png]


from the Tools palette, then click the icon of the Waypoint whose position you wish to modify, hold the mouse button down, then drag to the desired position for this Waypoint (using information from the Cursor display if necessary). Release the mouse button. 

Inserting a Waypoint into the course 

Select the Insert tool [image: image43.png]


from the Tools palette (note that the cursor is now like this [image: image44.png]


), click the Waypoint (which is then selected and is highlighted) after which you wish to insert a new Waypoint. 

When the cursor has resumed its usual Plotting form[image: image45.png]


, click (or drag to) the new Waypoint position. This Waypoint is then inserted in the course. 

Reversing the course 

Select Reverse Course from the Navigation menu to reverse the direction of the active course (return course).
Saving the course

Select Save course as· from the File menu 

Choose a name and the record file, then click Save. You have just saved a copy of your course onto disk.
Erasing the course

Double click the Waypoint tool [image: image46.png]


in the Tools palette to erase the course created. 

Caution! In doing so, the course is lost. First save the course if you want to keep it.
Opening a course

To open a course which has already been saved, select Open course from the File menu. 

Note: if a course is already active, this function is not available and you should remove it beforehand (see above paragraph). 

Note: the course that you will open has been recorded beforehand as a route plan or a course using Save route plan or Save course from the File menu (refer to chapters Bearings and The course). 

Choose the course that you wish to open, then click Open. 

The software displays the course chosen which then becomes the active course; it, as well as the waypoint data window, are displayed on the chart. 

Note: when the course is opened, the software plots automatically a waypoint at the place of the ship called Waypoint 0, which defines the start of the course and the associated initial heading.
Activating route

If you have planned a route using the Navigation tool [image: image47.png]


, which is displayed on the chart, and you wish to follow this route, you can transform this route plan into the active course. To do this, simply select Activate Route from the Navigation menu. 

Note: if a course is already active, this function is not available and you must close the former (refer to above paragraph). 

The route plan is immediately transformed into the active course and you can plot a new route plan using the Navigation tool [image: image48.png]


. 

Note: when the route plan is activated, a Waypoint 0 is plotted for the present position of the ship, which defines the initial heading for the first part of the course.
Activating a list of points

This function can be used, for example, to transform an old track into an active course, or constitute a waypoint library that you choose depending on requirements and in the order that you wish. 

Select, in the required order, a list of points (personal marks), or select a complete line or a track for example (see chapter Modifying marks, and the paragraph Selecting objects). 

Then select the Waypoint tool [image: image49.png]


from the Tools palette, and click one of the points of the selection. 

The selection is transformed into the active course. 

Note: when a course is activated, Waypoint 0 is plotted at the present position of the ship, which defines the initial heading for the first part of the course. 

Note: if a course was already active, this function adds the selected points to the active course and lengthens it.
Bearings

In this chapter you will learn how to make a fix on the chart, once you have taken the necessary seamark bearings using a compass or radar. 

This tool can also be used to record the position of another ship by entering its bearing and range (measured using radar for example). 

To access these functions you will use the Bearings tool [image: image50.png]E3



. Therefore, select this tool from the Tools palette by clicking its icon.
By a bearing and a range

If you have taken the bearing of a seamark using a compass or a radar and if you know the range separating you from the seamark, click this seamark on the chart, then drag the cursor over to the point where the bearing and range correspond to the values taken for the seamark. 

Select Calculate fix from the Navigation menu. 

A [image: image51.png]


is displayed on the chart and recorded in the user data file (refer to the User data chapter). The trace line of the bearing remains displayed on the chart. 

Note: instead of sliding the cursor over the chart, you can click the seamark taken, then use the keyboard to enter the bearing in the dialog box available. 

Double click the Bearing tool [image: image52.png]E3



in the Tools palette to erase the trace of the bearing taken. However, note that the point from the calculation remains displayed on the chart. It has been recorded onto the user data file.
By two bearings

If you have used a compass to take the bearing of two seamarks, as before drag the bearing line from the first seamark (click, drag and release). Then drag the second bearing line from the second seamark. 

Select Calculate fix from the Navigation menu to obtain as before, the point of the bearing which is recorded in the user data file. 

Note: it is not necessary to lengthen the bearing lines to make the intersection, as the software performs this function. 

Note: instead of sliding the cursor over the chart you can click the seamark taken, then use the keyboard to enter the bearing in the dialog box available. 

As above, double click the Bearing tool [image: image53.png]E3



in the Tools palette to erase the trace of the bearing taken.
By three bearings

Proceed exactly as explained in the above paragraph, but trace three bearing lines instead of two. 

After selecting Calculate fix from the Navigation menu, the software displays the point of theoretical calculation as well as the triangle of accuracy. 

These elements (point and triangle) are recorded in the user data file. 

Note: instead of sliding the cursor over the chart, you can click the seamark taken, then use the keyboard to enter the bearing in the dialog box available. 

As above, double click the Bearing tool [image: image54.png]E3



in the Tools palette to erase the trace of the bearing taken.
Tide and Currents

The MaxSea Tide module can be used to display the tide for the main ports of the world. 

The tide and current display vary from the chart scale: 

From scale 1: 250 M to 1: 2.5 M, tide and current station is represented by fixed shape icons: 

[image: image55.png]
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. From scale 1: 1 M to 1: 500 000, only reference station is shown: 

[image: image57.png]
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. From scale 1: 250 000 to 1: 500, both reference and secondary station is shown: 
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. 

Viewing tide bars

Click on the Tide icon, at left part of the horizontal scrollbar. [image: image63.png]



Tide bars is displayed on the chart. 

Note: the reference stations is displayed in double width pen style, whereas the secondary stations is displayed in single width pen style. 

Three tide bars symbols represent the three possible tide states: 

 Rising [image: image64.png]


 Falling [image: image65.png]


 Slack [image: image66.png]



Viewing current arrows

Click on the Current arrows icon, at left part of the horizontal scrollbar. [image: image67.png]



Current arrows is displayed on the chart. 

The current symbols change in shape and size as follow: 

 Less than 0.2 knots, we are between ebb and flow, the current direction may change rapidly, so arrows become yellow squares: [image: image68.png]



 0.2 to 1.0 knots: [image: image69.png]


 to 2.0 knots: [image: image70.png]


 2.0 to 3.0 knots: [image: image71.png]


 greater than 3.0 knots: [image: image72.png]



Changing the prediction time

When Tide bars and/or Current arrows is displayed, the local predicted date and time of each window is also displayed in a popup menu on the bottom of the window. 

[image: image73.png]13h02 1970598





If you click on the chart window гDate/timeд popup menu, you can access to the two follow modes:. 

р The default mode is гPresent date/timeд. In this mode, the predicted Tide bars and Current arrows are updated automatically each minute according to the computer clock; the гDate/timeд pop up menu is displayed in yellow color. 

р The гPrediction date/timeд mode allows you to select the date and time of the selected window. In this mode, the predicted Tide bars and Current arrows are computed for this exact selected time. To make the difference between this mode and the гPresent date/timeд one, the г Date/timeд pop up menu is displayed in black and white. 

Note: гDate/timeд popup menu provides a short cut list to advance the chart time. You can directly access to the new time, equal to the chart time + 30 minutes, + 1, 2, 3, 6, 12, 24, 36, 48 hours.
The tide and current tip To obtain more information, click with the finger tool [image: image74.png]


on a tide icon or a current arrow. 

User data

User data consists of geographical objects (such as points, lines and surfaces) which are displayed on the chart itself and which enrich it. 

It is saved in files which can then be displayed on the chart or erased from it as you wish. Each file can be thought of as a transparent layer which can be superimposed on the chart or on other files which are already displayed. 

Note: by default the user data which has been entered is saved on the layer called SeaUser, which is automatically created the first time MaxSea is launched. Refer to the paragraph below entitled Saving user data to find out how to save the SeaUser layer. 

Before looking at this chapter the Tool Box should be displayed in a long configuration by clicking on the key located in the upper right-hand corner of the boxвs title bar (refer to the chapter Saving user data).
Choosing mark type and icon
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Firstly, select the type of object that you wish to plot. To do this, click the mark type selection box located in the Tools palette to call up the pop-up menu corresponding to the different types of objects. 

Firstly, select Isolated point. 

Then, select the icon you require from the icon type pop-up menu (a wreck for example). 

Then select the color of the icon from the corresponding pop-up menu. 

The selection boxes indicate the choices you have made: isolated point, red wreck. 
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Plotting isolated points

Select the Plotting tool [image: image77.png]


from the Tools palette and place the cursor on the chart at the required position (if necessary display the cursor display), then click. A mark is displayed at the position and is immediately saved onto the user data file. 

Repeat the operation changing the icon or colors if necessary to plot several marks.

Plotting lines

Proceed as in the above paragraph, but select Line (instead of Isolated point) from the mark-type pop-up menu, then select the icon. Of course, you can choose another icon or no icon at all (first box in upper left-hand corner). You can modify line thickness using the corresponding pop-up menu which is now available in the lower part of the Tools palette. 

The selection boxes are then as follows: 
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Using the Plotting tool [image: image79.png]


, click the points on the chart which will constitute the required line on the chart. To finish this operation, double click the last point. Plot other lines as required.
Plotting areas

Select Area from the mark type selection box. 

The pattern selection box, in the lower left-hand corner of the selection boxes is now available (it replaces the line thickness box). Click it to call up the pop-up menu, select the pattern that you wish to use to fill the area. 

The selection boxes are now as follows: 
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Proceed exactly as in the above paragraph for plotting a line; after double clicking to end, the area is closed and colored with the pattern selected. 

In order to plot a circular area, select Circle (instead of Area) from the mark type selection box. Click the chart then drag the mouse to define the radius of the circle. Note that the circle is colored with the pattern selected. 

Note: if you just click the center point on the chart, the software displays the dialog box where you can enter the circle radius value manually. 

You can either display a complete circle, or display only a sector. For this, in the dialog, enter the value of the starting angle and the value of the arc.
Entering text

Select Text from the mark type selection box. The mark type selection box is then as follows: [image: image81.png]


. 

Then select Text from the Edit menu in order to choose the typography to be used. 

Choose the character and the characteristics that you wish to apply, then click OK to confirm. 

Using the Plotting tool [image: image82.png]


, click the chart at the required position. A text dialog box appears. 

Type in your text (64 characters maximum) and click OK. The entered text is displayed on the chart at the position clicked.
Saving User Data

Once you have saved marks or a track you may wish to keep them in a file to which you give a particular name, and which may then be opened later. 

Chose Close from the File menu. 

Note that a file called SeaUser exists in this location (but only if you have already captured personal data such as marks and tracks). 

Select SeaUser from the list of files and click on the Close button. 

The file save dialog box which is displayed allows you to save onto disk user data which may be loaded at a later stage and displayed on the chart. 

After the save, a new user data file (or layer) is automatically created. 

Caution! Double-clicking on the Finger tool [image: image83.png]


erases the data from the user data file. The software does not prompt you to save the data, and they will therefore be lost.

Opening a data file

To open a data file which you have already saved select Open from the File menu. 

Next click on the pop-up menu Format of file and select User Data. 

Finally select the personal data file that you want to open from the list and click on Open. 

The data file is displayed on the chart. 

Note: you can simultaneously open several user data files (imagine them all as layers which are superimposed on the chart background).
Closing the open file(s).

The various files which you have opened are all displayed on the chart. 

Note: when you quit the software the list of files which are currently displayed is saved and the next time the software is launched these files will automatically be opened. 

To close a file select Close from the File menu. 

Select the file (or the various files, by holding down the Shift or the Control key under Windows, the Shift or the Command Э key under MacOS) that you wish to close from the list and then click on the Close button.
Modifying marks

It is possible to modify all types of marks saved (tracks, marks, waypoints, etc.). 

Note: you can modify waypoints and objects which have been saved on any user data layer currently displayed. 

Four tools from the Tools palette can be used to easily modify the marks that you have plotted. 
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Note: when you use a modification tool to click a point, you are selecting the point. If you have previously selected a group of marks, as explained in the paragraphs below Selecting objects, when you modify one of the selection points, the modification is applied to all the marks selected. 

Note: it is not possible to modify the track while tracking is on.
Erasing marks

Erasing points

The Eraser tool [image: image85.png]


is used to delete a saved mark. Click successively on one of the marks that you have saved, then on one of the points of a line, for example. 

Erasing an objects 

To erase a complete object (line or area), proceed as above with the Eraser tool [image: image86.png]


, but hold down the Control Key under Windows or the Command Key Э under Mac Os when you erase one of the points of the object. 

Erasing the selection 

Select, as explained in the paragraph Selecting objects, all the points and objects that you wish to erase. Then select Erase from the File menu.
Modifying the position

Modifying the position points

Using the Position modification tool [image: image87.png]


, click one of the plotted marks, then, holding the mouse button down, drag and finally release the button when the cursor is located on the new required position. Similarly, modify the position of other points, in particular, those belonging to a line and note the result. 

If you double click a mark using the Position modification tool [image: image88.png]


the modification dialog box appears in which you can enter manually the position modification precisely using geographical coordinates. 

If you wish to assign a new position to an existing mark and use the keyboard to enter this position: firstly, click the mark, using the Position modification tool [image: image89.png]


, in order to select the required mark, then select latitude from the cursor display and enter the required value (see paragraph Using the keyboard to enter positions in the chapter High level functions). 

Caution! This last function can only be used on isolated points. 

Modifying the object position 

Proceed as above using the Position modification tool [image: image90.png]


, but hold down the Control Key under Windows or the Command Key Э under Mac Os, while you move one of the points of the object. 

Modifying the position of a selection 

Select, as explained in the paragraph Selecting objects , all the points and objects that you wish to move. 

Then click one of the points using the Position modification tool [image: image91.png]


and drag the mouse until the new position is reached (or double click the point to open the modification dialog box as indicated above).

Cutting a line in two

Using the Cut tool [image: image92.png]


, click a point on a line (for example an old track). The line is cut after the point clicked.
Inserting points

The Insert tool [image: image93.png]


can be used to insert new points on an existing line (or area). 

Select the Insert tool [image: image94.png]


from the Tools palette (note that the cursor appears as [image: image95.png]


on the screen). Click on the point on the line (which is then selected and highlighted) after which a new point is to be inserted. 

When the cursor returns to its normal Plotting form[image: image96.png]


, click (or drag to) the position of the new required point. This is then on inserted on the line, following the initially selected point. 

Note: once you have selected the insert point on the line (the cursor then appears as a Plotting tool [image: image97.png]


, but the Insert tool [image: image98.png]


is still selected in the Tools palette), you can use the keyboard to enter the position of points to be inserted in the cursor display (see paragraph Using the keyboard to enter positions in the chapter High level functions).

Selecting objects

The Finger tool [image: image99.png]


and the Arrow tool [image: image100.png]


are used to select points and/or objects (lines, areas) in order to apply modifications such as removing or modifying the position (see paragraphs above). 

Selecting points and objects 

Using the Finger tool [image: image101.png]


, click a point (waypoint, mark, etc.) to select it (it is highlighted). 

If you use the Arrow tool [image: image102.png]


, instead of the Finger tool [image: image103.png]


, the complete object (line, area), to which the point clicked belongs is selected. 

Note: you can make multiple selections by holding the Shift key down while you click points or objects using the Finger [image: image104.png]


or Arrow [image: image105.png]


tools. 

Note: to deselect all the points selected, click the chart using the Finger [image: image106.png]


or Arrow [image: image107.png]


tools, or click these tools in the Tools palette. 

Selecting a region 

Using the Finger tool [image: image108.png]


click then drag around the region to be selected; when you release the mouse button, all the points located in the region that you have covered are selected (waypoints, personal marks, track points, etc.). They are highlighted. 

The Arrow tool [image: image109.png]


can be used in exactly the same manner as the Finger tool [image: image110.png]


, but it covers a rectangular region and not a free-form one. As with the Finger tool [image: image111.png]


all the points in the region are selected. 

Note: to deselect all the points selected, click the chart using the Finger [image: image112.png]


or the Arrow [image: image113.png]


tools, or click these tools in the Tools palette.
Copying marks and tracks

This feature is only available with the Super-Yacht version of MaxSea. 

You can copy personal marks (marks, tracks, etc.) or groups of marks. 

To do this, firstly select, as explained in the above paragraph, the marks that you want to copy. 

Select Copy from the Edit menu (or Cut if you do not wish to keep the points originally selected). 

Then select Paste from the Edit menu. 

Select the user data file from which you wish to copy, then click OK. 

This very powerful function enables you to duplicate or transfer marks from one user data file to another.
Here installation procedure about Maxsea 7.3.5
1. Maxsea Intsallation


- go to Plani, and disk1, launch setup.exe., to do OK for all options


- go to "autres langues" (other langages) and chose setup.us (for english)


- run setup.exe, to do ok for all


- after pc reset, run Maxsea from Warmup Program


- setup licence number : 8E5254Z40B8B082   (copy & paste from MAXSEA INST French 1.)

- close Maxsea
UK : uncracked for CM93 charts


- Put CMAP chart in CD reader


- Run C-MapAccess (see Maxsea Utilities) from warmup program


- chose your zone and/or area, select all zones and area (the whole world must be selected)


- activate "Generate User Code" button, put OK when requested


- activate "Enter Auth Code" button, and input this number = 0000002863311530


- close C-MapAccess


- Put again Maxsea CD


For Windows 95/98 or Me :


- Rename file c:\windows\system\Cmengdriver.dll in Cmengdriver.old


- copy file Cmengdriver.dll (which is on the CD) in c:\windows\system, 


For Windows NT/2000/XP


- Rename file c:\windows\system\Cmengdriver.dll in Cmengdriver.old


- copy file Cmengdriver.dll (which is on the CD) in c:\windows\system32, if windows is in c:\windows.


Now you are ready to use Maxsea without CD
3. Test

   UK 3 =- Run Maxsea and check if you can see charts with scale under 1 000 000

· if true all is right, installation is well done
Documentation


Few issues known


- modify your explorer files if you don't see Cmengdriver.dll


- if you can't see scale less than 1 000 000 then run again your CMAP load with crack


- You can copy your CMAP CD on the hardisk only in the C: root


- if you want see Maptech chart, go to file menu of Maxsea, close map (in fact CMAP chart)


and chose Open and follow instruction (go to .hdr folder, click on the first file and after


all files are downloaded). This version of Maxsea manage only Maptech and CMAP chart (and not all Maptech version)

· if you have problem with GPS connection go to SeaDriver (Maxsea utilities)
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